<!DOCTYPE html>
<html class='v2' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:fb='http://www.facebook.com/2008/fbml'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<!-- Metadata Facebook -->
<meta content='The Mirror | Hear and be Heard' property='og:site_name'/>
<meta content='The Mirror | Hear and be Heard: Zanu PF MP exposes hundreds to Covid' property='og:title'/>
<meta content='article' property='og:type'/>
<meta content='http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html' property='og:url'/>
<meta content='699446530074617' property='fb:app_id'/>
<!-- Metadata Twitter -->
<meta name='twitter:card' value='summary'/>
<meta content='The Mirror | Hear and be Heard: Zanu PF MP exposes hundreds to Covid' name='twitter:title'/>
<meta content='@publisher_handle' name='twitter:site'/>
<meta content='@author_handle' name='twitter:creator'/>
<!-- Google Authorship and Publisher Markup -->
<link href='https://plus.google.com/[Google+_Profile]/posts' rel='author'/>
<link href='https://plus.google.com/[Google+_Page_Profile]' rel='publisher'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.masvingomirror.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Mirror | Hear and be Heard - Atom" href="http://www.masvingomirror.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Mirror | Hear and be Heard - RSS" href="http://www.masvingomirror.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Mirror | Hear and be Heard - Atom" href="https://www.blogger.com/feeds/828417174542397797/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Mirror | Hear and be Heard - Atom" href="http://www.masvingomirror.com/feeds/3998450764485474356/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/107810384-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-NFlvEl87xLw/XtjcNB3iTjI/AAAAAAAAFV8/jIQ86z156osZirXBQVEqT5tzCY26W-37QCK4BGAsYHg/s320/WhatsApp%2BImage%2B2020-06-04%2Bat%2B13.04.21.jpg' rel='image_src'/>
<meta content='http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html' property='og:url'/>
<meta content='Zanu PF MP exposes hundreds to Covid' property='og:title'/>
<meta content='MIRROR REPORTER GUTU- Talk of lip service to the &#39;war&#39; against Covid. Tens of farmers from Nyazvidzi Small Scale Farming area  in Gutu are g...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-NFlvEl87xLw/XtjcNB3iTjI/AAAAAAAAFV8/jIQ86z156osZirXBQVEqT5tzCY26W-37QCK4BGAsYHg/w1200-h630-p-k-no-nu/WhatsApp%2BImage%2B2020-06-04%2Bat%2B13.04.21.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<title>Zanu PF MP exposes hundreds to Covid - The Mirror | Hear and be Heard</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.masvingomirror.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Mirror | Hear and be Heard - Atom" href="http://www.masvingomirror.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Mirror | Hear and be Heard - RSS" href="http://www.masvingomirror.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Mirror | Hear and be Heard - Atom" href="https://www.blogger.com/feeds/828417174542397797/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Mirror | Hear and be Heard - Atom" href="http://www.masvingomirror.com/feeds/3998450764485474356/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/107810384-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-NFlvEl87xLw/XtjcNB3iTjI/AAAAAAAAFV8/jIQ86z156osZirXBQVEqT5tzCY26W-37QCK4BGAsYHg/s320/WhatsApp%2BImage%2B2020-06-04%2Bat%2B13.04.21.jpg' rel='image_src'/>
<meta content='http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html' property='og:url'/>
<meta content='Zanu PF MP exposes hundreds to Covid' property='og:title'/>
<meta content='MIRROR REPORTER GUTU- Talk of lip service to the &#39;war&#39; against Covid. Tens of farmers from Nyazvidzi Small Scale Farming area  in Gutu are g...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-NFlvEl87xLw/XtjcNB3iTjI/AAAAAAAAFV8/jIQ86z156osZirXBQVEqT5tzCY26W-37QCK4BGAsYHg/w1200-h630-p-k-no-nu/WhatsApp%2BImage%2B2020-06-04%2Bat%2B13.04.21.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Zanu PF MP exposes hundreds to Covid - The Mirror | Hear and be Heard</title>
<link href='http://fonts.googleapis.com/css?family=Roboto|Ubuntu|Open+Sans:400,300,300italic,400italic,600|Oswald:400,300,700' rel='stylesheet' type='text/css'/>
<link href='//netdna.bootstrapcdn.com/font-awesome/3.2.0/css/font-awesome.min.css' rel='stylesheet'/>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
#outer-wrapper {
width:1070px
}
--></style>
<style type='text/css'>
@media (min-device-width : 320px) {
.responsive {
width:276px;
height:50px;
padding-bottom:52px!important;
.responsive .nav {
margin-top:82px;
}
}

@media (min-width : 480px)  {
.responsive {
width:437px;
height:50px;
}
}

@media (min-width : 768px) {
.responsive {
width:468px;
height:60px;
}
}

@media (min-width : 980px) {
.responsive {
width:728px;
height:90px;
}
}

@media (min-width : 1090px) {
.responsive {
width:728px;
height:90px;
margin:0;
}
}
</style>
<script>
//<![CDATA[
function av(a){var b=a.entry.author[0];c=b.name.$t;d=b.gd$image.src.replace(/\/s[0-9]+(-*c*)\//,'/s30$1/');document.write('<img alt="'+c+'" class="avatar-author" src="'+d+'" title="'+c+'"/>')}
//]]>
</script>
<style type='text/css'>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</style>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js' type='text/javascript'></script>
<style type='text/css'>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</style>
<style media='print' type='text/css'>
#sidebar-wrapper,#sidebar-wrapper2,#sidebar-wrapper3,#sidebar-wrapper4,#footer-wrapper,.comment,#blog-pager,.breadcrumb,.social_fix,.nav,#nav2,#relatedposts,.share-icon,.news-ticker,.comments,.post_byfix,.social-clear,#searchform,#com-tab,.backstretch,#com-tab2,.labelnyatas,.tooltip,#header-ads,.navfix{
display:none;
}

.post h1,.post h2 {
padding-bottom:10px;
border-bottom:1px solid #eaeaea;
}

#outer-wrapper {
border-top:0px solid #ff9900;
}

#main-wrapper {
width:99%;
height:100%;
filter:progid:DXImageTransform.Microsoft.BasicImage(Rotation=1);
}

#header-wrapper{
margin-top:-70px;
margin-bottom:-20px;
margin-left:0px;
}

</style>
<style type='text/css'>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</style>
<style type='text/css'> 
/* Status Message
----------------------------------------------- */
.status-msg-body {
font-family:Arial;
font-size:14px;
height:40px;
padding:12px 0 .3em;
text-align:center;
width:100%;
z-index:4;
}

.status-msg-border {
background-color:transparent;
background-image:url(http://4.bp.blogspot.com/-KJi8TbT-tbk/U9jsuWRhPLI/AAAAAAAACGs/LydwyDmUKUw/s1600/tag.png);
background-position:12px center;
background-repeat:no-repeat;
background-size:30px auto;
border:1px solid #aaa;
height:40px;
opacity:0.3;
width:100%;
margin:-6px 0px 16px 0px!important;
}

.status-msg-bg {
background-color:transparent;
position:relative;
width:100%;
z-index:1;
}
</style>
<style type='text/css'>
.post-body {
margin:0;
line-height:1.6em;
padding-top:10px;
font-family:arial,Helvetica,san-serif;
font-size:12px;
color:#666;
margin-bottom:35px;
}
</style>
<style type='text/css'>
/* Post Breadcrumb
----------------------------------------------- */
.breadcrumb {
background:#F7F7F7;
border:1px solid #eaeaea;
width:100%;
margin:10px;
font-size:10px;
text-transform:uppercase;
overflow:hidden;
position:relative;
bottom:10px;
margin-left:0
}

.breadcrumb a,.breadcrumb a:visited {
color:#222;
font-family:Arial,sans-serif
}

.breadcrumb .boardTitle {
display:none
}

.breadcrumb .crust {
display:block;
float:left;
position:relative
}

.breadcrumb .crust a.crumb {
background-color:#f1f1f1;
display:block;
height:24px;
line-height:24px;
margin-bottom:0;
outline:0 none;
padding:0 10px 0 18px;
text-decoration:none
}

.breadcrumb .crust:first-child a.crumb {
padding-left:10px
}

.breadcrumb .crust:last-child a.crumb {
background-color:#e7e7e7;
font-weight:bold
}

.breadcrumb .crust:last-child .arrow span {
border-left-color:#e7e7e7!important
}

.breadcrumb .crust .arrow {
-moz-border-bottom-colors:none;
-moz-border-left-colors:none;
-moz-border-right-colors:none;
-moz-border-top-colors:none;
border-color:transparent black transparent #BBBBBB;
border-image:none;
border-style:solid none solid solid;
border-width:12px 1px 12px 12px;
display:block;
height:0;
position:absolute;
right:-12px;
top:0;
width:0;
z-index:5;
}

.breadcrumb .crust .arrow span {
-moz-border-bottom-colors:none;
-moz-border-left-colors:none;
-moz-border-right-colors:none;
-moz-border-top-colors:none;
border-color:transparent black transparent #f1f1f1;
border-image:none;
border-style:solid none solid solid;
border-width:12px 1px 12px 12px;
display:block;
height:0;
left:-13px;
overflow:hidden;
position:absolute;
text-indent:9999px;
top:-12px;
#ffffff-space:nowrap;
width:0;
z-index:6;
-webkit-transition:all .4s ease-in-out;
-moz-transition:all .4s ease-in-out;
-o-transition:all .4s ease-in-out;
-ms-transition:all .4s ease-in-out;
transition:all .4s ease-in-out
}

.breadcrumb .crust:hover a.crumb {
background-color:#e7e7e7;
color:#222;
-webkit-transition:all .4s ease-in-out;
-moz-transition:all .4s ease-in-out;
-o-transition:all .4s ease-in-out;
-ms-transition:all .4s ease-in-out;
transition:all .4s ease-in-out
}

.breadcrumb .crust:hover .arrow span {
border-left-color:#e7e7e7;
-webkit-transition:all .4s ease-in-out;
-moz-transition:all .4s ease-in-out;
-o-transition:all .4s ease-in-out;
-ms-transition:all .4s ease-in-out;
transition:all .4s ease-in-out
}

a.loadpost {
width:100%;
display:block;
padding:8px;
border:2px solid #cdcdcd;
color:#222;
text-transform:uppercase;
text-decoration:none;
font-family:Oswald,open sans, sans-serif,arial;
font-weight:400;
font-size:16px
}

a.loadpost:hover {
border:2px solid #ff9900;
color:#fff;
background-color:#ff9900
}


#slid1{
padding-bottom:23px}
#content-wrapper {
width:100%;
padding:22px 22px 22px 22px
}

</style>
<script type='text/javascript'>
//<![CDATA[
$(window).load(function(){
relatedPostsWidget({
containerSelector: "#relatedpostsjp",
});
});
//]]>
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
/*------------------------------------------------------------
	Document Text Sizer- Copyright 2003 - Taewook Kang.  All rights reserved.
	Coded by: Taewook Kang (txkang.REMOVETHIS@hotmail.com)
	Web Site: http://txkang.com
	Script featured on Dynamic Drive (http://www.dynamicdrive.com)
	
	Please retain this copyright notice in the script.
	License is granted to user to reuse this code on 
	their own website if, and only if, 
	this entire copyright notice is included.
--------------------------------------------------------------*/
function ts(f,g){if(document.getElementById){var b=document,c=null,a=startSz,d,e,a=a+g;0>a&&(a=0);6<a&&(a=6);startSz=a;(c=b.getElementById(f))||(c=b.getElementsByTagName(f)[0]);c.style.fontSize=szs[a];for(b=0;b<tgs.length;b++)for(e=c.getElementsByTagName(tgs[b]),d=0;d<e.length;d++)e[d].style.fontSize=szs[a]}}var tgs=["div","td","tr"],szs="xx-small x-small small medium large x-large".split(" "),startSz=2;
//]]>
</script>
<script type='text/javascript'>
//<![CDATA[
(function(a){function s(){var b=l.scrollLeft(),c=l.width();a([d,p]).css("left",b+c/2);C&&a(m).css({left:b,top:l.scrollTop(),width:c,height:l.height()})}function D(b){b?a("object").add(E?"select":"embed").each(function(a,b){x[a]=[b,b.style.visibility];b.style.visibility="hidden"}):(a.each(x,function(a,b){b[0].style.visibility=b[1]}),x=[]);b=b?"bind":"unbind";l[b]("scroll resize",s);a(document)[b]("keydown",M)}function M(b){b=b.which;var d=a.inArray;return 0<=d(b,c.closeKeys)?y():0<=d(b,c.nextKeys)?
F():0<=d(b,c.previousKeys)?G():null}function G(){return z(q)}function F(){return z(r)}function z(a){0<=a&&(g=a,t=h[g][0],q=(g||(c.loop?h.length:0))-1,r=(g+1)%h.length||(c.loop?0:-1),H(),d.className="lbLoading",f=new Image,f.onload=N,f.src=t);return!1}function N(){d.className="";a(n).css({backgroundImage:"url("+t+")",visibility:"hidden",display:""});a(A).width(f.width);a([A,u,v]).height(f.height);a(I).html(h[g][1]||"");a(J).html((1<h.length&&c.counterText||"").replace(/{x}/,g+1).replace(/{y}/,h.length));
0<=q&&(K.src=h[q][0]);0<=r&&(L.src=h[r][0]);e=n.offsetWidth;k=n.offsetHeight;var b=Math.max(0,B-k/2);d.offsetHeight!=k&&a(d).animate({height:k,top:b},c.resizeDuration,c.resizeEasing);d.offsetWidth!=e&&a(d).animate({width:e,marginLeft:-e/2},c.resizeDuration,c.resizeEasing);a(d).queue(function(){a(p).css({width:e,top:b+k,marginLeft:-e/2,visibility:"hidden",display:""});a(n).css({display:"none",visibility:"",opacity:""}).fadeIn(c.imageFadeDuration,O)})}function O(){0<=q&&a(u).show();0<=r&&a(v).show();
a(w).css("marginTop",-w.offsetHeight).animate({marginTop:0},c.captionAnimationDuration);p.style.visibility=""}function H(){f.onload=null;f.src=K.src=L.src=t;a([d,n,w]).stop(!0);a([u,v,n,p]).hide()}function y(){0<=g&&(H(),g=q=r=-1,a(d).hide(),a(m).stop().fadeOut(c.overlayFadeDuration,D));return!1}var l=a(window),c,h,g=-1,t,q,r,C,B,e,k,E=!window.XMLHttpRequest,x=[],f={},K=new Image,L=new Image,m,d,n,A,u,v,p,w,I,J;a(function(){a("body").append(a([m=a('<div id="lbOverlay" />').click(y)[0],d=a('<div id="lbCenter" />')[0],
p=a('<div id="lbBottomContainer" />')[0]]).css("display","none"));n=a('<div id="lbImage" />').appendTo(d).append(A=a('<div style="position: relative;" />').append([u=a('<a id="lbPrevLink" href="#" />').click(G)[0],v=a('<a id="lbNextLink" href="#" />').click(F)[0]])[0])[0];w=a('<div id="lbBottom" />').appendTo(p).append([a('<a id="lbCloseLink" href="#" />').click(y)[0],I=a('<div id="lbCaption" />')[0],J=a('<div id="lbNumber" />')[0],a('<div style="clear: both;" />')[0]])[0]});a.slimbox=function(b,
g,f){c=a.extend({loop:!1,overlayOpacity:.8,overlayFadeDuration:400,resizeDuration:400,resizeEasing:"swing",initialWidth:250,initialHeight:250,imageFadeDuration:400,captionAnimationDuration:400,counterText:"Image {x} of {y}",closeKeys:[27,88,67],previousKeys:[37,80],nextKeys:[39,78]},f);"string"==typeof b&&(b=[[b,g]],g=0);B=l.scrollTop()+l.height()/2;e=c.initialWidth;k=c.initialHeight;a(d).css({top:Math.max(0,B-k/2),width:e,height:k,marginLeft:-e/2}).show();if(C=E||m.currentStyle&&"fixed"!=m.currentStyle.position)m.style.position=
"absolute";a(m).css("opacity",c.overlayOpacity).fadeIn(c.overlayFadeDuration);s();D(1);h=b;c.loop=c.loop&&1<h.length;return z(g)};a.fn.slimbox=function(b,c,d){c=c||function(a){return[a.href,a.title]};d=d||function(){return!0};var g=this;return g.unbind("click").click(function(){var s=this,h=0,f,e=0,k;f=a.grep(g,function(a,b){return d.call(s,a,b)});for(k=f.length;e<k;++e)f[e]==s&&(h=e),f[e]=c(f[e],e);return a.slimbox(f,h,b)})}})(jQuery);
/android|iphone|ipod|series60|symbian|windows ce|blackberry/i.test(navigator.userAgent)||jQuery(function(a){a("a[rel^='lightbox']").slimbox({},null,function(a){return this==a||8<this.rel.length&&this.rel==a.rel})});
/android|iphone|ipod|series60|symbian|windows ce|blackberry/i.test(navigator.userAgent)||jQuery(function(a){a("a[href^='http://www.flickr.com/photos/'] > img:first-child[src]").parent().slimbox({},function(a){return[a.firstChild.src.replace(/_[mts]\.(\w+)$/,".$1"),(a.title||a.firstChild.alt)+'<br /><a href="'+a.href+'">Flickr page</a>']})});
//]]>
</script>
<script type='text/javascript'>
//<![CDATA[
/android|iphone|ipod|series60|symbian|windows ce|blackberry/i.test(navigator.userAgent)||jQuery(function(b){b("a[href]").filter(function(){return/\.(jpg|png|gif)$/i.test(this.href)}).slimbox({},null,function(a){return this==a||this.parentNode&&this.parentNode==a.parentNode})});
//]]>
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
//<![CDATA[
function relatedPostsWidget(g){(function(b){var a={blogURL:"",maxposts:3,maxTags:10,maxpostsPerTag:10,containerSelector:"",tags:null,loadingText:"",loadingClass:"",relevantTip:"",rlt_summary:70,relatedTitle:"Related Posts",rlpBlank:"http://4.bp.blogspot.com/-44trijSlV2Y/UgU0J6RU87I/AAAAAAAAASU/Nppm2hzUboU/s1600/no_image.jpg",rlt_thumb:190,postScoreClass:"",onLoad:!1},a=b.extend({},a,g),c=0,k=null,l=null;a.containerSelector||(document.write('<div id="relatedposts"></div>'),a.containerSelector=".relatedposts");
var n=function(q,g){c++;if(q.feed.entry)for(var r=0;r<q.feed.entry.length;r++){for(var d=q.feed.entry[r],f="",e=0;e<d.link.length;e++)if("alternate"==d.link[e].rel){f=d.link[e].href;break}e="content"in d?d.content.$t:"summary"in d?d.summary.$t:"";e=e.replace(/<\S[^>]*>/g,"");e.length>a.rlt_summary&&(e=e.substring(0,a.rlt_summary)+"...");var m=d.title.$t,n="media$thumbnail"in d?d.media$thumbnail.url.replace(/\/s[0-9]+\-c/g,"/s"+a.rlt_thumb+""):a.rlpBlank;if(location.href.toLowerCase()!=f.toLowerCase())a:{for(var d=
f,h=m,p=e,e=b("li",l),f=0;f<e.length;f++){var s=b("a",e.eq(f)),m=t(s);if(s.attr("href")==d){d=s;h=++m;d.attr("score",h);a.relevantTip&&d.attr("title",a.relevantTip.replace("d",h));a.postScoreClass&&d.attr("class",a.postScoreClass+h);for(d=f-1;0<=d;d--)if(h=b("a",e.eq(d)),t(h)>m){1<f-d&&e.eq(d).after(e.eq(f));break a}0<f&&e.eq(0).before(e.eq(f));break a}}l.append('<li><a class="jdlunya" href="'+d+'" title="'+(a.relevantTip?a.relevantTip.replace("d",1):"")+'"><span class="gmbrrltd"><img width="'+a.rlt_thumb+
'" height="'+a.rlt_thumb+'" alt="'+h+'" src="'+n+'"/></span><strong>'+h+"</strong></a><p>"+p+"</p></li>")}}c>=a.tags.length&&(l.attr("class",""),b("#related-posts-loadingtext",k).remove(),0<a.maxposts&&b("li:gt("+(a.maxposts-1)+")",l).remove())},t=function(a){a=parseInt(a.attr("score"));return 0<a?a:1},p=function(){if(".relatedposts"!=a.containerSelector){var c=b(a.containerSelector);if(1!=c.length)return;k=b('<div id="relatedposts"></div>').appendTo(c)}else k=b(a.containerSelector);a.tags||(a.tags=
[],b('a[rel="tag"]:lt('+a.maxTags+")").each(function(){var c=b.trim(b(this).text().replace(/\n/g,""));-1==b.inArray(c,a.tags)&&(a.tags[a.tags.length]=c)}));if(0!=a.tags.length||a.recentTitle)if(0==a.tags.length?b('<div class="relhead"><h4><span>'+a.recentTitle+"</span></h4></div>").appendTo(k):a.relatedTitle&&b('<div class="relhead"><h4><span>'+a.relatedTitle+"</span></h4></div>").appendTo(k),a.loadingText&&b('<div id="related-posts-loadingtext">'+a.loadingText+"</div>").appendTo(k),l=b("<ul "+(a.loadingClass?
'class="'+a.loadingClass+'"':"")+"></ul>").appendTo(k),0==a.tags.length)b.ajax({url:a.blogURL+"/feeds/posts/summary/",data:{"max-results":a.maxpostsPerTag,alt:"json-in-script"},success:n,dataType:"jsonp",cache:!0});else for(c=0;c<a.tags.length;c++)b.ajax({url:a.blogURL+"/feeds/posts/summary/",data:{category:a.tags[c],"max-results":a.maxpostsPerTag,alt:"json-in-script"},success:n,dataType:"jsonp",cache:!0})};a.onLoad?b(window).load(p):b(document).ready(p)})(jQuery)}
function createCookie(g,b,a){if(a){var c=new Date;c.setTime(c.getTime()+864E5*a);a="; expires="+c.toGMTString()}else a="";document.cookie=g+"="+b+a+"; path=/"}function readCookie(g){g+="=";for(var b=document.cookie.split(";"),a=0;a<b.length;a++){for(var c=b[a];" "==c.charAt(0);)c=c.substring(1,c.length);if(0==c.indexOf(g))return c.substring(g.length,c.length)}return null}function eraseCookie(g){createCookie(g,"",-1)};
//]]>
</script>
<script type='text/javascript'>
//<![CDATA[
var pbt_numposts=3,pbt_snippet_length=150,img_width=100,img_height=100,pbt_info="no",pbt_comment="Comments",pbt_disable="Comments Disabled",pbt_current=[],pbt_total_posts=0,pbt_current=Array(pbt_numposts);function totalposts(a){pbt_total_posts=a.feed.openSearch$totalResults.$t}document.write('<script type="text/javascript" src="/feeds/posts/default?alt=json-in-script&max-results=0&callback=totalposts">\x3c/script>');
function getvalue(){for(var a=0;a<pbt_numposts;a++){for(var c=!1,d=get_random(),b=0;b<pbt_current.length;b++)if(pbt_current[b]==d){c=!0;break}c?a--:pbt_current[a]=d}}function get_random(){return 1+Math.round(Math.random()*(pbt_total_posts-1))};
//]]>
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=828417174542397797&amp;zx=22162008-21da-4847-a2d8-0be55de2b081' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=828417174542397797&amp;zx=22162008-21da-4847-a2d8-0be55de2b081' rel='stylesheet'/></noscript>

</head>
<div class='firstload-background'></div>
<body>
<div id='fb-root'></div>
<script>
window.fbAsyncInit = function() {
FB.init({
appId : '699446530074617',
status : true, // check login status
cookie : true, // enable cookies to allow the server to access the session
xfbml : true // parse XFBML
});
};
(function() {
var e = document.createElement('script');
e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
e.async = true;
document.getElementById('fb-root').appendChild(e);
}());
</script>
<div id='outer-wrapper'>
<div id='outer-fix'>
<div class='social-clear'>
<a class='facebookBtn smGlobalBtn' href='https://www.facebook.com/TheMasvingoMirror/'></a>
<a class='twitterBtn smGlobalBtn' href='twitter.com/masvingo_mirror/'></a>
<a class='rssBtn smGlobalBtn' href='social-media-profile-url'></a>
</div>
</div>
<div class='clear'></div>
<div id='outer-fix'>
<div id='searchformfix'>
<form action='/search' id='searchform'>
<input name='q' onblur='if (this.value == "") {this.value = "Text to Search...";}' onfocus='if (this.value == "Text to Search...") {this.value = "";}' type='text' value='Text to Search...'/>
<input type='submit' value=''/>
</form>
</div>
</div>
<div class='nav2fix'>
<div id='outer-fix'>
<nav id='nav2'>
<ul id='menuhlng2'>
<li class='mhome2'><a href='http://www.masvingomirror.com/'>Home</a></li>
<li><a href='http://www.masvingomirror.com/search/label/Top%20Stories'>Top Stories</a></li>
<li><a href='http://www.masvingomirror.com/search/label/Local%20News'>Local News</a></li>
<li><a href='http://www.masvingomirror.com/search/label/Business%20news'>Business</a></li>
<li><a href='http://www.masvingomirror.com/search/label/Entertainment'>Lifestyle</a></li>
<li><a href='http://www.masvingomirror.com/search/label/Opinion'>Opinion</a></li>
<li><a href='http://www.masvingomirror.com/search/label/Sport'>Sport</a></li>
<li><a href='http://themirror.powermed.co' target='_blank'>READ THE E-PAPER</a></li>
</ul>
</nav>
</div>
</div>
<div class='clear'></div>
<div id='outer-fix'>
<header id='header-wrapper'>
<div id='header-ads'>
<div class='header section' id='headerads1'><div class='widget HTML' data-version='1' id='HTML12'>
<div class='widget-content'>
<style type="text/css">
/* http://dimpost.com */

#sliderFrame {
    position: relative;
    width: 728px;
    margin: 0 auto 90px;
}

#slider {
    width: 728px;
    height: 90px;
    /* Make it the same size as your images */
    background: #fff url(http://4.bp.blogspot.com/-aVGCcclfKQo/UR-T3vxFAMI/AAAAAAAABm8/ncwIfUdoLIw/s1600/loading.gif) no-repeat 50% 50%;
    position: relative;
    margin: 0 auto;
    /*make the image slider center-aligned */
    -webkit-box-shadow: 0px 1px 5px #999999;
    -moz-box-shadow: 0px 1px 5px #999999;
    box-shadow: 0px 1px 5px #999999;
}

#slider img {
    position: absolute;
    border: none;
    display: none;
}


/* the link style (if an image is wrapped in a link) */

#slider a.imgLink {
    z-index: 2;
    display: none;
    position: absolute;
    top: 0px;
    left: 0px;
    border: 0;
    padding: 0;
    margin: 0;
    width: 100%;
    height: 100%;
}


/* Caption styles */

div.mc-caption-bg,
div.mc-caption-bg2 {
    position: absolute;
    width: 100%;
    height: auto;
    padding: 0;
    left: 0px;
    bottom: 15px;
    z-index: 3;
    overflow: hidden;
    font-size: 0;
}

div.mc-caption-bg {
    background-color: black;
}

div.mc-caption {
    font: bold 14px/20px Arial;
    color: #EEE;
    z-index: 4;
    padding: 10px 0;
    text-align: center;
}

div.mc-caption a {
    color: #FB0;
}

div.mc-caption a:hover {
    color: #DA0;
}


/* ------ built-in navigation bullets wrapper ------*/

div.navBulletsWrapper {
    top: 320px;
    left: 280px;
    /* Its position is relative to the #slider */
    width: 150px;
    background: none;
    padding-left: 20px;
    position: relative;
    z-index: 5;
    cursor: pointer;
}


/* each bullet */

div.navBulletsWrapper div {
    width: 11px;
    height: 11px;
    background: transparent url() no-repeat 0 0;
    float: left;
    overflow: hidden;
    vertical-align: middle;
    cursor: pointer;
    margin-right: 11px;
    /* distance between each bullet*/
    _position: relative;
    /*IE6 hack*/
}

div.navBulletsWrapper div.active {
    background-position: 0 -11px;
}

.intro {
    bottom: 0;
    color: rgba(0, 0, 0, 0.2);
    font-size: 16px;
    position: absolute;
    right: 0;
    text-decoration: none;
    z-index: 99999;
}


/* --------- Others ------- */

#slider {
    -webkit-transform: translate3d(0, 0, 0);
    transform: translate3d(0, 0, 0);
    -ms-transform: translate3d(0, 0, 0);
    -moz-transform: translate3d(0, 0, 0);
    -o-transform: translate3d(0, 0, 0);
}
</style>
<script src="http://project.dimpost.com/image-slider/js-image-slider.js" type="text/javascript"></script>
<div id="sliderFrame">
    <div id="slider">
        <a href="http://mirrorswops.co.zw/" target="_blank"><img src="https://scontent.fhre1-1.fna.fbcdn.net/v/t1.0-9/101242265_1909700552500641_2826211574530703360_n.jpg?_nc_cat=105&_nc_sid=8024bb&_nc_ohc=de2WqzYjApIAX_tPjbQ&_nc_ht=scontent.fhre1-1.fna&oh=e3552004ffbcfee15ac51a4fd010a5f1&oe=5EF85218" alt="" /></a>
        <a href="http://www.poteholdings.co.zw/index.php/hotel-industry/"target="_blank"><img src="https://4.bp.blogspot.com/-mERw1M_KjOg/WjlFCxnZR8I/AAAAAAAAd3I/7OGz4yCHPCQHv03fW5APnlEeUxJVYQMBQCLcBGAs/s1600/2.jpg" alt="" /></a>
        <a href="" target="_blank"><img src="https://2.bp.blogspot.com/-o8NtghXB_wM/WjlFDqBT8SI/AAAAAAAAd3U/rKtNTYaicpM6oVN0-JuSRIfomPLXJPvyQCLcBGAs/s1600/4.jpg" alt="" /></a>
		
<a href="http://epaper.mirrorswops.co.zw/" target="_blank"><img src="https://scontent.fhre1-1.fna.fbcdn.net/v/t1.0-9/101185289_1908925299244833_8475416805244928000_n.jpg?_nc_cat=104&_nc_sid=8024bb&_nc_ohc=okyH9lQHxzkAX8FyaZY&_nc_ht=scontent.fhre1-1.fna&oh=11822509500dde6ede75ac86eb2b23c3&oe=5EF75644" alt="" /></a>

       
    </div>
    
</div>
</div>
</div></div>
</div>
<div id='header-fix'>
<div id='header-title'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.masvingomirror.com/' style='display: block'>
<img alt='The Mirror | Hear and be Heard' height='90px; ' id='Header1_headerimg' src='http://1.bp.blogspot.com/-dIpqO9w_pm8/XtEbLW0YjvI/AAAAAAAAFNo/Blms5Wf4lW8Y6GQ5Onh9xHvLlSfOCOb8QCK4BGAYYCw/s1600/logo.jpg' style='display: block' width='203px; '/>
</a>
</div>
</div></div>
</div>
</div>
</header>
</div>
<div class='clear'></div>
<div id='content-wrapper'>
<div id='outer-fix'>
<div id='news-wrapper'>
<div class='news-ticker section' id='news1'><div class='widget Image' data-version='1' id='Image1'>
<div class='widget-content'>
<a href='http://epaper.mirrorswops.co.zw'>
<img alt='' height='90' id='Image1_img' src='http://2.bp.blogspot.com/-KSc3OUY3_h8/XG8K1hSW4FI/AAAAAAAABiw/GrsOUgrzzjkOEBeYgKtmjfFUt8Y-oFnqACK4BGAYYCw/s1600/Subscriber-Banner3.jpg' width='1200'/>
</a>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=828417174542397797&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=news1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML76'>
<div class='widget-content'>
<div id='headlines'>
<li><i class='fa fa-refresh fa-spin'></i></li>
<h2>Latest News</h2>
<div class='right_arrow'></div>
<div class='htick'>
<div class='htick-text'>
<ul id='ticker01'>
<div id='news2'></div>
<script type='text/javascript'>
newsticker({
idpbt:"#news2",
maxpost:20,
});
</script>
</ul>
</div></div></div></div>
<script type='text/javascript'>
$(function(){
    $("ul#ticker01").liScroll();
});
</script>
</div></div>
</div>
</div>
<div class='clear'></div>
<div id='outer-fix'>
<div class='clear'></div>
</div>
<div id='outer-fix'>
<div id='main-wrapper'>
<div id='slider-fix'>
</div>
<div class='clear'></div>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

          <div class="date-outer">
        
<div class='date-header'>Thursday, 4 June 2020</div>

          <div class="date-posts">
        
<div class='post-outer'>
<article class='post hentry' id='3998450764485474356'>
<div class='breadcrumb' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span class='crumbs'>
<span class='crust' typeof='v:Breadcrumb'>
<a class='crumb' href='http://www.masvingomirror.com/' property='v:title' rel='v:url'><span itemprop='title'>Home</span></a>
<span class='arrow'><span>></span></span>
</span>
<span class='crust' typeof='v:Breadcrumb'>
<a class='crumb' href='http://www.masvingomirror.com/search/label/Local%20News' property='v:title' rel='v:url'>Local News<span itemprop='title'></span></a>
<span class='arrow'><span>></span></span>
</span>
<span class='crust'>
<a class='crumb' href='http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html'><span>Zanu PF MP exposes hundreds to Covid</span></a>
<span class='arrow'><span></span></span>
</span>
</span>
</div>
<div itemType='http://schema.org/BlogPosting' itemscope=''>
<div class='labelnyatas'>
<a href='http://www.masvingomirror.com/search/label/Local%20News' rel='tag'>Local News</a>
</div>
<h1 class='post-title entry-title'>
<div class='share-icon'>
<a class='tooltip' href='' target='_blank' title='Email Post'><span class='email'></span></a>
<a class='tooltip' href='#' onclick='window.print(); return false;' title='Print this post'><span class='print'></span></a>
<a class='tooltip' href='javascript:ts("body-post",1)' title='Text Size +'><span class='plus'></span></a>
<a class='tooltip' href='javascript:ts("body-post",-1)' title='Text Size -'><span class='minus'></span></a>
</div>
<span itemprop='headline'>Zanu PF MP exposes hundreds to Covid</span>
</h1>
<div class='post-body entry-content' id='post-body-3998450764485474356'>
<div id='body-post'>
<div itemprop='articleBody'><br /><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-NFlvEl87xLw/XtjcNB3iTjI/AAAAAAAAFV8/jIQ86z156osZirXBQVEqT5tzCY26W-37QCK4BGAsYHg/s780/WhatsApp%2BImage%2B2020-06-04%2Bat%2B13.04.21.jpg" imageanchor="1" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><img border="0" data-original-height="576" data-original-width="780" src="https://1.bp.blogspot.com/-NFlvEl87xLw/XtjcNB3iTjI/AAAAAAAAFV8/jIQ86z156osZirXBQVEqT5tzCY26W-37QCK4BGAsYHg/s320/WhatsApp%2BImage%2B2020-06-04%2Bat%2B13.04.21.jpg" width="320" /></a></div><div><br /></div><div><br /></div><div><br /></div><div><br /></div><div><br /></div><div><br /></div><div><br /></div><div><br /></div><div><br /></div><div><br /></div><div><br /></div><div><br /></div><div><br /></div><div><br /></div><div>MIRROR REPORTER</div><div><br /></div><div>GUTU- Talk of lip service to the 'war' against Covid. Tens of farmers from Nyazvidzi Small Scale Farming area&nbsp; in Gutu are gathered right now at&nbsp; Mandeya Business Centre without masks or observing social distancing while they wait for their MP Yeukai Simbanegavi to address a rally.</div>This is in violation of WHO rules to stop the spread of the virus that has killed thousands of people in the world.#MasvingoMirror#<br /><br /></div>
</div>
<div style='display:none'>
<a class='updated timestamp-link' href='http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html' rel='bookmark' title='permanent link'>
<abbr class='updated published' title='2020-06-04T04:35:00-07:00'>4.6.20</abbr></a>
</div>
<div style='clear:both;'></div>
<div style='clear: both;'></div>
</div>
<div style='display:none'>
<a href='http://www.masvingomirror.com/search/label/Local%20News' rel='tag'>Local News</a>
</div>
<div style='padding-bottom:40px;'></div>
<div style='padding-bottom:40px;'></div>
<div style='padding-bottom:40px;'></div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
</span>
<span class='post-timestamp'>
at
<a class='timestamp-link' href='http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html' rel='bookmark' title='permanent link'><abbr class='published' title='2020-06-04T04:35:00-07:00'>4.6.20</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=828417174542397797&postID=3998450764485474356&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=828417174542397797&postID=3998450764485474356&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=828417174542397797&postID=3998450764485474356&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=828417174542397797&postID=3998450764485474356&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a>
</div>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
</article>
<div class='social_fix'>
<div class='social_txt'><span>Share Article:</span>
<ul class='social_menu' id='social_menu_animation'>
<li class='abfacebook'>
<a href='   http://www.facebook.com/share.php?v=4&   src=bm&   u=http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html   &   t=Zanu PF MP exposes hundreds to Covid' onclick='window.open(this.href,"   sharer"   ,"   toolbar=0,status=0,width=626,height=436"   );   return false;   ' rel='nofollow' title='Share this on Facebook'><strong>Facebook</strong></a>
</li>
<li class='abtwitter'>
<a href='   http://twitter.com/home?status=Zanu PF MP exposes hundreds to Covid   -- http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html' rel='nofollow' title='Tweet This!'><strong>Twitter</strong></a>
</li>
<li class='abgoogleplus'>
<a href='   https://plus.google.com/share?url=http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html' onclick='javascript:window.open(this.href,"   "   ,"   menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600"   );   return false;   ' rel='nofollow' title='Share this on Google+'><strong>Google+</strong></a>
</li>
<li class='abstumbleupon'>
<a href='   http://www.stumbleupon.com/submit?url=http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html   &   title=Zanu PF MP exposes hundreds to Covid' rel='nofollow' title='Share This on StumbleUpon'><strong>StumbleUpon</strong></a>
</li>
<li class='abdig'>
<a href='   http://digg.com/submit?phase=2&   url=http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html   &   title=Zanu PF MP exposes hundreds to Covid' rel='nofollow' title='Digg this!'><strong>Digg</strong></a>
</li>
<li class='abpinterest'>
<a data-pin-config='beside' href='   http://pinterest.com/pin/create/button/?url=http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html   &   media=https://1.bp.blogspot.com/-NFlvEl87xLw/XtjcNB3iTjI/AAAAAAAAFV8/jIQ86z156osZirXBQVEqT5tzCY26W-37QCK4BGAsYHg/s72-c/WhatsApp%2BImage%2B2020-06-04%2Bat%2B13.04.21.jpg   &   description=Zanu PF MP exposes hundreds to Covid' rel='nofollow' title='Share This on Pinterest'><strong>Pinterest</strong></a>
</li>
<li class='ablinkedin'>
<a href='   http://www.linkedin.com/shareArticle?mini=true&   url=http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html   &   title=Zanu PF MP exposes hundreds to Covid   &   summary=&   source=' rel='nofollow' title='Share this on LinkedIn'><strong>LinkedIn</strong></a>
</li>
</ul>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<div class='pager-isi'>
<span class='linkgrey left'><h6>Next</h6><h5>This is the most recent post.</h5></span>
<a class='blog-pager-older-link' href='http://www.masvingomirror.com/2020/06/yamurai-donates-bed-linen-to-ascot.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</div>
</div>
<script type='text/javascript'>
//<![CDATA[
(function(a){var c=a("a.blog-pager-newer-link"),d=a("a.blog-pager-older-link");a.get(c.attr("href"),function(b){c.html("<h6>Next</h6><h5>"+a(b).find(".post h1.post-title").text()+"</h5>")},"html");a.get(d.attr("href"),function(b){d.html("<h6>Previous</h6><h5>"+a(b).find(".post h1.post-title").text()+"</h5>")},"html")})(jQuery);
//]]>
</script>
<div id='relatedpostsjp'></div>
<div id='com-tab2'>
<div class='com-tab2-menu clear'>
<ul>
<li class='com-tab1'><span class='blogger'>Comment on The Mirror</span></li>
<li class='com-tab2'><span class='fbook'>Facebook Comments</span></li>
</ul>
<div class='clear'>
</div>
</div>
<div class='widget3'>
<div id='com-tab21'>
<div class='comments' id='comments'>
<h4><span>
0
comments:
        
</span></h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=828417174542397797&postID=3998450764485474356' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/978235614-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '0');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
<div itemscope=' ' itemtype='http://data-vocabulary.org/Review'>
<div class='hidebg'>  
Item Reviewed: <span itemprop='itemreviewed'>Zanu PF MP exposes hundreds to Covid</span>
Rating: <span itemprop='rating'>5</span>
Reviewed By: <span itemprop='reviewer'>http://www.masvingomirror.com/</span>
</div>
</div>
</div>
</div>
</div>
<div class='widget3'>
<div id='com-tab22'>
<div style='margin:18px 0px 0px 0px!important'>
<script src='http://connect.facebook.net/en_US/all.js#xfbml=1'></script>
<div>
<fb:comments colorscheme='light' href='http://www.masvingomirror.com/2020/06/zanu-pf-mp-exposes-hundreds-to-covid.html' title='Zanu PF MP exposes hundreds to Covid' width='580' xid='3998450764485474356'></fb:comments>
</div>
</div>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class='inline-ad'>
</div>
<!--Can't find substitution for tag [adStart]-->

        </div></div>
      
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.masvingomirror.com/feeds/3998450764485474356/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
<div class='clear'></div>
</div>
<div id='sidebar-wrapper'>
<div id='tab_fix2'>
<div id='top-tabv2'>
<div class='top-tab-widget-menuv2 clear'>
<ul>
<li class='top-tabb1'>Popular</li>
<li class='top-tabb2'>Archive</li>
<li class='top-tabb3'>Category</li>
</ul>
<div class='clear'>
</div>
</div>
<div class='widget3'>
<div class='hide section' id='top-tabb1'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.masvingomirror.com/2020/06/masvingo-mayors-personal-mercedes-benz.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-3IAblQkqqaQ/XtUg755O_XI/AAAAAAAAFPo/2n-Tejr7EqAtu-51YLeorixdYA18e976gCLcBGAsYHQ/s72-c/57812353_2461388440540205_1828003038262984704_o.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.masvingomirror.com/2020/06/masvingo-mayors-personal-mercedes-benz.html'>Masvingo Mayor&#8217;s personal Mercedes Benz smashed</a></div>
<div class='item-snippet'>                      Masvingo Mayor Collen Maboke.   Morris Bishi   Masvingo  &#8211; Masvingo Mayor Collen Maboke&#8217;s personal Mercedes Benz was a...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.masvingomirror.com/2020/05/gutu-infant-hit-killed-by-car.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-W8g1ty8WWYs/XtLdfYHnyfI/AAAAAAAAFPc/r4esRGXdIWAuMLmZEFCYghHhGwa-w8MNACLcBGAsYHQ/s72-c/WhatsApp-Image-2018-12-19-at-21.40.59-e1545297747951.jpeg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.masvingomirror.com/2020/05/gutu-infant-hit-killed-by-car.html'>Gutu infant hit, killed by a car</a></div>
<div class='item-snippet'>                       file pic.   Tawanda Homba   Gutu -  A five-year-old boy, Nigel Mawere doing ECD classes at Bako Primary School in Gut...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.masvingomirror.com/2020/05/quarantined-returnees-appeal-to-who.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-HofxHglTKOY/XtEJYZLdTnI/AAAAAAAAFNU/mqhYsRHVL5sConBD40gAa54gU9f4RPu_wCLcBGAsYHQ/s72-c/00541241_10bdbd1347c96d4db99b945ca19a807c_arc614x376_w735_us1.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.masvingomirror.com/2020/05/quarantined-returnees-appeal-to-who.html'>Quarantined returnees appeal to WHO</a></div>
<div class='item-snippet'>  The Minister of Health and Child Care, Obadiah Moyo   MORRIS BISHI   MASVINGO  &#8211; Some quarantined Zimbabwean returnees isolated at Rujeko ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.masvingomirror.com/2020/06/masvingo-covid-19-cases-jump-to-31.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-8gnZKoTnsuQ/XtVAXbI1GwI/AAAAAAAAFQc/43wFkIGekZodTqgd1JzOGtUvEDtCZmbQgCK4BGAsYHg/s72-c/92434319_2893556774067192_7134161366960570368_n.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.masvingomirror.com/2020/06/masvingo-covid-19-cases-jump-to-31.html'>Masvingo Covid-19 cases jump to 31</a></div>
<div class='item-snippet'>Ezra Chadzamira. Morris Bishi   Masvingo  &#8211; Masvingo has recorded 4 new Covid-19 cases today bringing the total number of confirmed cases in...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.masvingomirror.com/2020/06/inmate-gives-chilling-account-of-life.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-uQOQCbHEGYc/XtVUD-s2zXI/AAAAAAAAFRQ/-dghIdJc_UcUDAZvlvR1NA1EPsLl-tq3wCK4BGAsYHg/s72-c/Dr-MoyoO-735x400.jpg' width='72'/>
</a>
</div>
<div class='item-title'><a href='http://www.masvingomirror.com/2020/06/inmate-gives-chilling-account-of-life.html'>Inmate gives chilling account of life inside Zim quarantine centres</a></div>
<div class='item-snippet'>                      			  				  					  						 Minister of Health and child Care, Obadiah Moyo.  					  				  			  		  	 By Munyaradzi Madzi...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
</div>
</div></div>
</div>
<div class='widget3'>
<div class='hide section' id='top-tabb2'><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>Archive</option>
<option value='http://www.masvingomirror.com/2020/06/'>June (17)</option>
<option value='http://www.masvingomirror.com/2020/05/'>May (130)</option>
<option value='http://www.masvingomirror.com/2020/04/'>April (121)</option>
<option value='http://www.masvingomirror.com/2020/03/'>March (72)</option>
<option value='http://www.masvingomirror.com/2020/02/'>February (36)</option>
<option value='http://www.masvingomirror.com/2020/01/'>January (21)</option>
<option value='http://www.masvingomirror.com/2019/12/'>December (45)</option>
<option value='http://www.masvingomirror.com/2019/11/'>November (50)</option>
<option value='http://www.masvingomirror.com/2019/10/'>October (65)</option>
<option value='http://www.masvingomirror.com/2019/09/'>September (52)</option>
<option value='http://www.masvingomirror.com/2019/08/'>August (93)</option>
<option value='http://www.masvingomirror.com/2019/07/'>July (98)</option>
<option value='http://www.masvingomirror.com/2019/06/'>June (125)</option>
<option value='http://www.masvingomirror.com/2019/05/'>May (141)</option>
<option value='http://www.masvingomirror.com/2019/04/'>April (127)</option>
<option value='http://www.masvingomirror.com/2019/03/'>March (132)</option>
<option value='http://www.masvingomirror.com/2019/02/'>February (140)</option>
<option value='http://www.masvingomirror.com/2019/01/'>January (103)</option>
<option value='http://www.masvingomirror.com/2018/12/'>December (62)</option>
<option value='http://www.masvingomirror.com/2018/11/'>November (178)</option>
<option value='http://www.masvingomirror.com/2018/10/'>October (160)</option>
<option value='http://www.masvingomirror.com/2018/09/'>September (210)</option>
<option value='http://www.masvingomirror.com/2018/08/'>August (114)</option>
<option value='http://www.masvingomirror.com/2018/07/'>July (49)</option>
<option value='http://www.masvingomirror.com/2018/06/'>June (39)</option>
<option value='http://www.masvingomirror.com/2018/05/'>May (32)</option>
<option value='http://www.masvingomirror.com/2018/04/'>April (49)</option>
<option value='http://www.masvingomirror.com/2018/03/'>March (45)</option>
<option value='http://www.masvingomirror.com/2018/02/'>February (68)</option>
<option value='http://www.masvingomirror.com/2018/01/'>January (46)</option>
<option value='http://www.masvingomirror.com/2017/12/'>December (72)</option>
<option value='http://www.masvingomirror.com/2017/11/'>November (81)</option>
<option value='http://www.masvingomirror.com/2017/10/'>October (84)</option>
<option value='http://www.masvingomirror.com/2017/09/'>September (97)</option>
<option value='http://www.masvingomirror.com/2017/08/'>August (106)</option>
<option value='http://www.masvingomirror.com/2017/07/'>July (96)</option>
<option value='http://www.masvingomirror.com/2017/06/'>June (64)</option>
<option value='http://www.masvingomirror.com/2017/05/'>May (105)</option>
<option value='http://www.masvingomirror.com/2017/04/'>April (126)</option>
<option value='http://www.masvingomirror.com/2017/03/'>March (82)</option>
<option value='http://www.masvingomirror.com/2017/02/'>February (156)</option>
<option value='http://www.masvingomirror.com/2017/01/'>January (92)</option>
<option value='http://www.masvingomirror.com/2016/12/'>December (129)</option>
<option value='http://www.masvingomirror.com/2016/11/'>November (85)</option>
<option value='http://www.masvingomirror.com/2016/10/'>October (164)</option>
<option value='http://www.masvingomirror.com/2016/09/'>September (190)</option>
<option value='http://www.masvingomirror.com/2016/08/'>August (151)</option>
<option value='http://www.masvingomirror.com/2016/07/'>July (195)</option>
<option value='http://www.masvingomirror.com/2016/06/'>June (196)</option>
<option value='http://www.masvingomirror.com/2016/05/'>May (127)</option>
<option value='http://www.masvingomirror.com/2016/04/'>April (177)</option>
<option value='http://www.masvingomirror.com/2016/03/'>March (124)</option>
<option value='http://www.masvingomirror.com/2016/02/'>February (60)</option>
<option value='http://www.masvingomirror.com/2016/01/'>January (59)</option>
<option value='http://www.masvingomirror.com/2015/12/'>December (51)</option>
<option value='http://www.masvingomirror.com/2015/11/'>November (100)</option>
<option value='http://www.masvingomirror.com/2015/10/'>October (66)</option>
<option value='http://www.masvingomirror.com/2015/09/'>September (80)</option>
<option value='http://www.masvingomirror.com/2015/08/'>August (127)</option>
<option value='http://www.masvingomirror.com/2015/07/'>July (134)</option>
<option value='http://www.masvingomirror.com/2015/06/'>June (105)</option>
<option value='http://www.masvingomirror.com/2015/05/'>May (116)</option>
<option value='http://www.masvingomirror.com/2015/04/'>April (149)</option>
<option value='http://www.masvingomirror.com/2015/03/'>March (96)</option>
<option value='http://www.masvingomirror.com/2015/02/'>February (98)</option>
<option value='http://www.masvingomirror.com/2015/01/'>January (43)</option>
<option value='http://www.masvingomirror.com/2014/12/'>December (121)</option>
<option value='http://www.masvingomirror.com/2014/11/'>November (156)</option>
<option value='http://www.masvingomirror.com/2014/10/'>October (46)</option>
<option value='http://www.masvingomirror.com/2014/09/'>September (98)</option>
<option value='http://www.masvingomirror.com/2014/08/'>August (106)</option>
<option value='http://www.masvingomirror.com/2014/07/'>July (126)</option>
<option value='http://www.masvingomirror.com/2014/06/'>June (49)</option>
<option value='http://www.masvingomirror.com/2014/05/'>May (27)</option>
<option value='http://www.masvingomirror.com/2014/04/'>April (83)</option>
<option value='http://www.masvingomirror.com/2014/03/'>March (102)</option>
<option value='http://www.masvingomirror.com/2014/02/'>February (131)</option>
<option value='http://www.masvingomirror.com/2014/01/'>January (128)</option>
<option value='http://www.masvingomirror.com/2013/12/'>December (50)</option>
<option value='http://www.masvingomirror.com/2013/11/'>November (51)</option>
<option value='http://www.masvingomirror.com/2013/10/'>October (36)</option>
<option value='http://www.masvingomirror.com/2013/09/'>September (46)</option>
<option value='http://www.masvingomirror.com/2013/08/'>August (55)</option>
</select>
</div>
</div>
</div>
</div></div>
</div>
<div class='widget3'>
<div class='hide section' id='top-tabb3'><div class='widget Label' data-version='1' id='Label3'>
<h2>Category</h2>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Local%20News'>Local News</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/News'>News</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/crime'>crime</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Business%20news'>Business news</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Sport'>Sport</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Top%20Stories'>Top Stories</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Education'>Education</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Entertainment'>Entertainment</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Gossip'>Gossip</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/crime%20news'>crime news</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Local%20Sport'>Local Sport</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/health'>health</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/agriculture'>agriculture</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Comments'>Comments</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Obituaries'>Obituaries</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/social'>social</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/advertisements'>advertisements</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/suburban%20news'>suburban news</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Chibhorani%20talk'>Chibhorani talk</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Recent'>Recent</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/swops'>swops</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Opinion'>Opinion</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Swops%20Masvingo%20Region'>Swops Masvingo Region</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Swops%20Manicaland%20Region'>Swops Manicaland Region</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/As%20I%20see%20it'>As I see it</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Courts'>Courts</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Swops%20Mashonaland%20Central'>Swops Mashonaland Central</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Swops%20Mashonaland%20West%20Region'>Swops Mashonaland West Region</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Swops%20Midlands%20Region'>Swops Midlands Region</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/top%20story'>top story</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Swops%20Mashonaland%20East'>Swops Mashonaland East</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Swops%20Harare%20Region'>Swops Harare Region</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Travel%20and%20Leisure'>Travel and Leisure</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Swops%20Matebeleland%20Region'>Swops Matebeleland Region</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Religion'>Religion</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Your%20Views'>Your Views</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Editor%20Pick'>Editor Pick</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Featured%20Post'>Featured Post</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/fashion'>fashion</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Farming'>Farming</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Breaking%20News'>Breaking News</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Editor%27s%20Pick'>Editor&#39;s Pick</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/News%20Ticker'>News Ticker</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/cartoon'>cartoon</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Police%20Alert'>Police Alert</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Story%20of%20the%20Week'>Story of the Week</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/politics'>politics</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Letters%20to%20The%20Editor'>Letters to The Editor</a>
</li>
<li>
<a dir='ltr' href='http://www.masvingomirror.com/search/label/Swag'>Swag</a>
</li>
</ul>
</div>
</div></div>
</div>
</div>
<div class='clear'></div></div>
</div>
<div id='sidebar-wrapper2'>
<div class='tag-widget11 section' id='tag-widget11'><div class='widget HTML' data-version='1' id='HTML58'>
<h2 class='title'><span><a href="/search/label/News?max-results=7">News</a></span></h2>
<div class='widget-content'>
<div class='tag-post6'>
<div class='tag6'></div>
<script type='text/javascript'>
pbtpost({
idpbt:".tag6",
maxpost:4,
tagName:"News"
});
</script>
</div>
<div class='clear'></div>
</div>
<div class='clear'></div>
</div></div>
<div class='sidebar2 no-items section' id='sidebar-box2'></div>
</div>
<!-- spacer for skins that want -wand main to be the same height-->
<div class='clear'></div>
<div class='clear'></div>
<div class='clear'></div>
<div class='clear'></div>
</div>
<!-- end content-wrapper -->
</div>
<!-- end outer-wrapper -->
<footer id='footer-wrapper'>
<div id='footer-wrap'>
<div class='footer-bottom'>
<div id='footer-widgetfix'>
<div class='footer-widget' id='footx1'>
<div class='footer no-items section' id='footer1'></div>
</div>
<div class='footer-widget' id='footx2'>
<div class='footer no-items section' id='footer2'></div>
</div>
<div class='footer-widget' id='footx3'>
<div class='footer no-items section' id='footer3'></div>
</div>
<div class='footer-widget' id='footx4'>
<div class='footer no-items section' id='footer4'></div>
</div>
</div>
</div>
</div>
<div id='footerfix'>
<div id='credit'>
<div class='credit-left'>
<div id='creditfix'>
<div class='cpright'>
Copyright &#169; 2018 <a href='http://www.masvingomirror.com/'>The Mirror | Hear and be Heard</a> All Rights Reserved | Tel/Fax: (039) 264372 | Editorial: (039) 264083 | MARKETING@MASVINGOMIRROR.COM
</div>
<div class='creditfix' color='fff'>
<strong>(Website Designed by Magical Web Services +263 772 478 994)</strong>
<!-- Please Do Not Remove Shared Credits Link -->
<a href='http://www.themes24x7.com/' id='sd' style='visibility:hidden'>Themes24x7</a>
<!-- Please Do Not Remove Shared Credits Link -->
</div>
</div></div>
<div class='credit-right'>
<div id='social_icons'>
<ul>
<li class='sorting-01 facebook'>
<a href='http://www.facebook.com/'><span class='inv'>Facebook</span></a></li>
<!--Replase With Facebook URL-->
<li class='sorting-03 twitter'>
<a href='http://twitter.com'><span class='inv'>twitter</span></a></li>
<!--Replase With Twitter URL-->
<li class='sorting-02 googleplus'><a href='https://plus.google.com'><span class='inv'>googleplus</span></a></li>
<!--Replase With Google Plus URL-->
<li class='sorting-10 youtube'>
<a href='http://www.youtube.com'><span class='inv'>youtube</span></a></li>
<!--Replase With Youtube URL-->
<li class='sorting-05 linkedin'><a href='http://linkedin.com'><span class='inv'>linkedin</span></a></li>
<!--Replase With linkedin URL-->
<li class='sorting-06 flickr'>
<a href='http://www.flickr.com'><span class='inv'>flickr</span></a></li>
<!--Replase With Flicker URL-->
<li class='sorting-13 envato'><a href='http://activeden.net'><span class='inv'>envato</span></a></li>
<!--Replase With envato URL-->
<li class='sorting-11 behance'>
<a href='http://www.behance.net'><span class='inv'>behance</span></a></li>
<!--Replase With behance URL-->
<li class='sorting-04 vimeo'>
<a href='http://vimeo.com'><span class='inv'>vimeo</span></a></li>
<!--Replase With Vimeo URL-->
</ul>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type='text/javascript'>
//<![CDATA[
function resizeThumb(c,d){for(var b=document.getElementById(c).getElementsByTagName("img"),a=0;a<b.length;a++)b[a].src=b[a].src.replace(/\/s72\-c/,"/s"+d+""),b[a].width=d,b[a].height=d}resizeThumb("PopularPosts1",300);var newSize=300;$(".popular-posts .item-thumbnail img").each(function(){var c=$(this).attr("width");$(this).attr("width",newSize);$(this).attr("height",newSize);$(this).attr("src",$(this).attr("src").replace("/s"+c+"-c/","/s"+newSize+"-c/"))});
//]]>
</script>
<script type='text/javascript'>
$(document).ready(function(){
	$("#scroll").hide();
	$(function () {
		$(window).scroll(function () {
			if ($(this).scrollTop() > 500) {
				$('#scroll').fadeIn();
			} else {
				$('#scroll').fadeOut();
			}
		});
		$('#scroll').click(function () {
			$('body,html').animate({
				scrollTop: 0
			}, 800);
			return false;
		});
	});
});
</script>
<script type='text/javascript'>
//<![CDATA[
// JQuery hover event with timeout by Taufik Nurrohman
// https://plus.google.com/108949996304093815163/about
(function(c){c.fn.hoverTimeout=function(d,e,f,g){return this.each(function(){var a=null,b=c(this);b.hover(function(){clearTimeout(a);a=setTimeout(function(){e.call(b)},d)},function(){clearTimeout(a);a=setTimeout(function(){g.call(b)},f)})})}})(jQuery);

// SelectNav.js (v. 0.1)
// Converts your <ul>/<ol> navigation into a dropdown list for small screens
// https://github.com/lukaszfiszer/selectnav.js
window.selectnav=function(){return function(s,t){var a,h=function(b){var c;b||(b=window.event);b.target?c=b.target:b.srcElement&&(c=b.srcElement);3===c.nodeType&&(c=c.parentNode);c.value&&(window.location.href=c.value)},m=function(b){b=b.nodeName.toLowerCase();return"ul"===b||"ol"===b},n=function(b){for(var c=1;document.getElementById("selectnav"+c);c++);return b?"selectnav"+c:"selectnav"+(c-1)},q=function(b){g++;var c=b.children.length,a="",d="",f=g-1;if(c){if(f){for(;f--;)d+=u;d+=" "}for(f=0;f<
c;f++){var e=b.children[f].children[0];if("undefined"!==typeof e){var h=e.innerText||e.textContent,k="";l&&(k=-1!==e.className.search(l)||-1!==e.parentElement.className.search(l)?p:"");v&&!k&&(k=e.href===document.URL?p:"");a+='<option value="'+e.href+'" '+k+">"+d+h+"</option>";w&&(e=b.children[f].children[1])&&m(e)&&(a+=q(e))}}1===g&&r&&(a='<option value="">'+r+"</option>"+a);1===g&&(a='<select class="selectnav" id="'+n(!0)+'">'+a+"</select>");g--;return a}};if((a=document.getElementById(s))&&m(a)){document.documentElement.className+=
" js";var d=t||{},l=d.activeclass||"active",v="boolean"===typeof d.autoselect?d.autoselect:!0,w="boolean"===typeof d.nested?d.nested:!0,u=d.indent||"\u2192",r=d.label||"- Navigation -",g=0,p=" selected ";a.insertAdjacentHTML("afterend",q(a));a=document.getElementById(n());a.addEventListener&&a.addEventListener("change",h);a.attachEvent&&a.attachEvent("onchange",h)}}}();
//]]>
</script>
<script type='text/javascript'>
//<![CDATA[
/*!
 * liScroll 1.0
 * Examples and documentation at: 
 * http://www.gcmingati.net/wordpress/wp-content/lab/jquery/newsticker/jq-liscroll/scrollanimate.html
 * 2007-2010 Gian Carlo Mingati
 * Version: 1.0.2.1 (22-APRIL-2011)
 * Dual licensed under the MIT and GPL licenses:
 * http://www.opensource.org/licenses/mit-license.php
 * http://www.gnu.org/licenses/gpl.html
 * Requires:
 * jQuery v1.2.x or later
 * 
 */
jQuery.fn.liScroll=function(c){c=jQuery.extend({travelocity:.05},c);return this.each(function(){function d(h,b){a.animate({left:"-="+h},b,"linear",function(){a.css("left",f);d(e,g)})}var a=jQuery(this);a.addClass("newsticker");var b=6E3;a.find("li").each(function(a){b+=jQuery(this,a).outerWidth(!0)});a.wrap("<div class='mask'></div>");a.parent().wrap("<div class='tickercontainer'></div>");var f=a.parent().parent().width();a.width(b);var e=b+f,g=e/c.travelocity;d(e,g);a.hover(function(){jQuery(this).stop()},
function(){var a=jQuery(this).offset().left+b;d(a,a/c.travelocity)})})};
//]]>
</script>
<script type='text/javascript'>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</script>
<div id='scroll'><a href='#top'><span>Scroll to Top</span></a></div>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3240554190-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>